Multi-Factor Authentication: Troubleshoot MFA Setup

Cause

You might be getting redirected to the Update Recovery Options page after entering credentials on Paws / MyProfile.

Resolution

  1. Complete Recovery Options. Click Next.
    1. Option 1: Email
    2. Option 2: Recovery Mobile Phone Number
    3. Option 3: Security Questions
       
  2. Click Update MFA Options.



  3. After selecting Update MFA Options follow how to set up the preferred method of MFA visit Multi-Factor Authentication: Enroll MFA on USask Account
     
  4. You might get redirected to the password recovery methods screen one last time after entering credentials on Paws / MyProfile. Click Next.
     
  5. You will be able to see the following screen with Reload button and Status: PENDING.


     
  6. Click Reload to change the Status to VERIFIED.


     
  7. Once the status shows VERIFIED, you will be able to log in to MyProfile.


     

     

    Additional Information: Video showing how to Setup MFA