Multi-Factor Authentication: Troubleshoot MFA Setup

Summary

When users are trying to login to myprofile.usask.ca or paws.usask.ca they are getting redirected to enroll in MFA and update recovery options screens. Users may use these step-by-step instructions to fix this issue.

Body

Cause

You might be getting redirected to the Update Recovery Options page after entering credentials on Paws / MyProfile.

Resolution

  1. After making sure that all the details are correctly updated, click on Save Changes.
     
  2. On the next screen click on Update MFA Options.


  3. After selecting Update MFA Options follow how to set up the preferred method of MFA visit Multi-Factor Authentication: Enroll MFA on USask Account
     
  4. You might get redirected to the following screen one last time after entering credentials on Paws / MyProfile. Click on Save Changes Button.

     
  5. You will be able to see the following screen with Reload button. Click Reload and it will change to MFA is setup successfully. Click Redirect back to requesting service.




     
  6. Now if you log in to MyProfile, you will be able to see the below screen which shows MFA Enabled.


     

     

    Additional Information: Video showing how to Setup MFA

     

Details

Details

Article ID: 589
Created
Tue 5/28/24 5:51 PM
Modified
Tue 6/25/24 3:21 PM
Audience
All Faculty, Staff, Students, and Alumni